Archive: Day 1, Month 9, Year 2014

Monat der WordPress-Sicherheit ist beendet

01.09.2014 yahe legacy security wordpress

In den letzten Wochen habe ich einige Artikel zur Sicherheit ausgewählter WordPress-Plugins geschrieben. Nun wollte ich abschließend noch einmal ein Fazit ziehen.

Begonnen hatte alles damit, dass auf Golem.de im Abstand von wenigen Wochen über zwei weit verbreitete Plugins mit leicht auffindbaren und dennoch schwerwiegenden Fehlern berichtet wurde. Es hatte mich daher interessiert, wie schlecht es wirklich um die Codequalität bei weit verbreiteten Plugins bestellt ist.

Read more »


Search

Links

RSS feed

Categories

administration (44)
arduino (12)
calcpw (2)
code (37)
hardware (16)
java (2)
legacy (113)
linux (30)
publicity (7)
review (2)
security (63)
thoughts (22)
update (9)
windows (17)
wordpress (19)